找回密码
 立即注册
查看: 127|回复: 0

fqd 还有个关于日志切割的问题

[复制链接]
发表于 2023-8-6 23:51:53 | 显示全部楼层 |阅读模式


本帖最后由 清风笑 于 2023-8-7 00:15 编辑

http://www.vpser.net/manage/cut-nginx-log-files.html
看这脚本说明 有点迷糊 原因是我的日志是放在

访问日志:
/自定义文件夹/logs/nginx/access/access.log

/自定义文件夹/logs/nginx/access/站点.log
/自定义文件夹/logs/nginx/access/站点1.log
/自定义文件夹/logs/nginx/access/站点2.log
...


错误日志:
/自定义文件夹/logs/nginx/error/error.log
/自定义文件夹/logs/nginx/error/站点.log
/自定义文件夹/logs/nginx/error/站点1.log
/自定义文件夹/logs/nginx/error/站点2.log
...


请教fqd,脚本里的配置要怎么写能实现把日志切到对应文件夹下(error或者access文件夹/站点_2023086.log),仅保留30天的?
回复

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

Archiver|手机版|小黑屋|翻墙党

GMT+8, 2026-10-1 02:06 , Processed in 0.063943 second(s), 24 queries .

Powered by Discuz! X3.5

© 2001-2026 Discuz! Team.

快速回复 返回顶部 返回列表