找回密码
 立即注册
查看: 155|回复: 0

LNMP1.7版本 SSL安装成功,Vhost找不到对应文件

[复制链接]

0

主题

0

回帖

30

积分

新手上路

积分
30
发表于 2023-6-29 15:55:28 | 显示全部楼层 |阅读模式


本帖最后由 jtm789 于 2023-6-29 16:48 编辑

我使用的是LAMP 1.7,SSL证书成功。


【问题描述】
vhost.config 文件


SSLEngine on
SSLCertificateFile /usr/local/apache/conf/ssl/{域名}/{域名}.csr
SSLCertificateKeyFile /usr/local/apache/conf/ssl/{域名}/{域名}.key
SSLCertificateChainFile /usr/local/apache/conf/ssl/{域名}/ca.cer

在ssl/{域名} 有{域名}.cer,{域名}.key 文件。没有ca.cer

但在另外的目录
ssl/{域名}_ecc 下,则都有csr,key,cer 文件。

【做法】

我尝试把
ssl/{域名}   替换成 ssl/{域名}_ecc 后,Apache 启动失败。

请问下,我该如何处理。

本帖子中包含更多资源

您需要 登录 才可以下载或查看,没有账号?立即注册

×
回复

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

Archiver|手机版|小黑屋|翻墙党

GMT+8, 2026-9-27 03:18 , Processed in 0.086978 second(s), 29 queries .

Powered by Discuz! X3.5

© 2001-2026 Discuz! Team.

快速回复 返回顶部 返回列表