|
|
|


本帖最后由 清风笑 于 2023-8-7 00:15 编辑
http://www.vpser.net/manage/cut-nginx-log-files.html
看这脚本说明 有点迷糊 原因是我的日志是放在
访问日志:
/自定义文件夹/logs/nginx/access/access.log
/自定义文件夹/logs/nginx/access/站点.log
/自定义文件夹/logs/nginx/access/站点1.log
/自定义文件夹/logs/nginx/access/站点2.log
...
错误日志:
/自定义文件夹/logs/nginx/error/error.log
/自定义文件夹/logs/nginx/error/站点.log
/自定义文件夹/logs/nginx/error/站点1.log
/自定义文件夹/logs/nginx/error/站点2.log
...
请教fqd,脚本里的配置要怎么写能实现把日志切到对应文件夹下(error或者access文件夹/站点_2023086.log),仅保留30天的? |
|