|
|
发表于 2023-7-6 16:12:51
|
显示全部楼层
|
烂了 要怎么救活啊
Job for docker.service failed because the control process exited with error code.
See "systemctl status docker.service" and "journalctl -xe" for details.
root@debian:~# systemctl status docker.service
* docker.service - Docker Application Container Engine
Loaded: loaded (/lib/systemd/system/docker.service; enabled; vendor preset: enabled)
Active: failed (Result: exit-code) since Thu 2023-07-06 15:57:41 CST; 3min 49s ago
Docs: https://docs.docker.com
Process: 2176 ExecStart=/usr/bin/dockerd -H fd:// --containerd=/run/containerd/containerd.sock (code=exited, status=1/FAILURE)
Main PID: 2176 (code=exited, status=1/FAILURE)
Jul 06 15:57:41 debian systemd[1]: docker.service: Service RestartSec=2s expired, scheduling restart.
Jul 06 15:57:41 debian systemd[1]: docker.service: Scheduled restart job, restart counter is at 3.
Jul 06 15:57:41 debian systemd[1]: Stopped Docker Application Container Engine.
Jul 06 15:57:41 debian systemd[1]: docker.service: Start request repeated too quickly.
Jul 06 15:57:41 debian systemd[1]: docker.service: Failed with result 'exit-code'.
Jul 06 15:57:41 debian systemd[1]: Failed to start Docker Application Container Engine.
Jul 06 15:58:22 debian systemd[1]: docker.service: Start request repeated too quickly.
Jul 06 15:58:22 debian systemd[1]: docker.service: Failed with result 'exit-code'.
Jul 06 15:58:22 debian systemd[1]: Failed to start Docker Application Container Engine.
lines 1-16 |
|